New FIPS Operating Environments



wolfSSL fans! Do you like FIPS? Do you like virtual machines? Guess what. wolfSSL's crypto library, wolfCrypt, has been validated for FIPS 140-2 mode running on three different virtual operating environments. We now have wolfCrypt validated for Microsoft® Windows® 7 running on VMware ESXi™ and SUSE® Linux Enterprise Server running on both VMware ESXi™ and Microsoft® Hyper-V®. If you are interested in getting a FIPS 140-2 approved crypto library running in your virtual operating environment, or any operating environment, please don't hesitate to send us an email at fips@wolfssl.com. We look forward to hearing from you.

Originally posted at: http://www.wolfssl.com/wolfSSL/Blog/Entries/2016/6/24_New_FIPS_Operating_Environments.html
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.